Discussion:
minimum required meson version bump?
(too old to reply)
Zbigniew Jędrzejewski-Szmek
2021-05-13 17:14:29 UTC
Permalink
Hi,
we're considering bumping the meson version from the current 0.46 to
something more recent (0.52 or 0.53…). Ubuntu Biionic 18.04 has 0.45, so
it is below the cutoff point already. Focal 20.04 has 0.53.2.
Would this be a problem for anyone?

Zbyszek
Michael Biebl
2021-05-13 17:20:03 UTC
Permalink
Am Do., 13. Mai 2021 um 19:15 Uhr schrieb Zbigniew Jędrzejewski-Szmek
Post by Zbigniew Jędrzejewski-Szmek
Hi,
we're considering bumping the meson version from the current 0.46 to
something more recent (0.52 or 0.53…). Ubuntu Biionic 18.04 has 0.45, so
it is below the cutoff point already. Focal 20.04 has 0.53.2.
Would this be a problem for anyone?
Thanks for asking. No problem from the Debian PoV.

Loading...